Operační systémy Linux a Mac OS X ohrožuje bezpečnostní chyba

- Aktuality autor: Šárka Novotná

Odborníci objevili softwarovou bezpečnostní chybu, která představuje potenciální hrozbu pro stovky milionů počítačů, serverů a dalších zařízení po celém světě. Chybu pojmenovanou Shellshock lze podle nich zneužít k převzetí kontroly nad přístroji, které používají softwarový prvek s názvem Bash. 

Hackerství

Hackerství,zdroj: ThinkStock

Agentura AP uvedla, že problém se týká přístrojů s operačními systémy založenými na platformě Unix, jako jsou například Linux a Mac OS X. 

 

Někteří experti tvrdí, že problém by mohl být závažnější než bezpečnostní chyba internetu zvaná Heartbleed, jež byla odhalena letos v dubnu. Podle profesora Alana Woodwarda, který se zabývá počítačovou bezpečnostní, umožňuje Shellshock přímý přístup k cizímu systému. "Dveře jsou otevřené dokořán," prohlásil univerzitní profesor Woodward. 

Podle agentury DPA se již objevily informace o prvních útocích, které s chybou Shellshock souvisejí. Softwarové společnosti mezitím pracují na odstranění chyby. 

Tagy: bezpečnost chyba Linux

Zdroje: ČTK